News

Article updates

WPML Compatibility Certificate

The WPML team just completed to review our plugin and announced as being 100% compatible for more details see https://wpml.org/plugin/wp-hide-security-enhancer/

wp-hide-security-enhancer

From now all updates will be tested along WPML to ensure compatibility is preserved for any updates from booth sides.

There is no specific set-up to make the plugin compatible with WPML, the core will take care of that for you and apply particular code if apply.

Scroll to top